N Board Forum - Expanded Thread Page

Subject: NAA lift won't move

[Back] [Return to Top of Forum]

Kevin    Posted 04-26-2017 at 17:12:10 [URL] [DELETE]        [Reply] [Email]  
  • NAA lift won't move

  • Have 54 NAA with piston pump. Last summer, lost hydraulic pressure while mowing. This happened after plowing the garden earlier that day. While plowing, had significant jerking when switching between draft and position control. Have always had a small amount of bobbing, maybe once every 30-45 sec. After plowing, mowed for quarter of an hour and noticed that the mower was dragging. Unhitched the mower and took the garage for repairs. Had 3 kids under 10, so the repairs took over a year. Zane suggested replacing the usual pins and turning the turnbuckle so it wouldn't bind. Did that, got distracted with learning to paint various tractor parts, re-wiring the tractor, fixing the steering, etc. Then recently replaced fluid (UTF) but nothing works. Now, I have no motion of lift arms at all.

    The FO-19 manual says to connect a hose from the pump to the fill hole and make sure there's a good volume. I did that this morning and it looks good.

    I also plumbed a 3000-PSI gauge to the accessory plate (FO-19, #12 in illustration FO72, labeled "Jack tapping plug"). With selector and control lever up (vertical), I get 0 PSI at idle and 1000 RPM.

    I checked to make sure there was a good o-ring for the back-pressure valve to seat against. I checked the output of the back pressure valve with selector and control levers up but did not see turbulence. I looked for fluid spraying or dripping down from the lift cover. Did not see any. I checked the front wall for fluid but did not see any. I did spray some fluid around like an idiot when checking the pump volume (thumb on hose) so there were occasional drips but was like 1 drop in 5-10 seconds.

    Have been reading this thread (below) which seems very similar. I am in the process of doing some of the homework... Going to feel for output from the back-pressure valve. The fluid level is low enough to see the system-relief valve but I'm not sure what it would look like if it were malfunctioning. Will look again. Also, I think I'll take off the lift cover (again) and make sure the unloading valve is moving.

    http://www.yesterdaystractors.com/cgi-bin/viewit.cgi?bd=ford&th=470329

    Did this guy ever figure out what was wrong?

    BlasterStumps    Posted 04-26-2017 at 19:37:13 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move
  • Did you happen to take a look at the cam follower pin?

    Kevin    Posted 04-26-2017 at 20:38:16 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Yes, got the cam follower pin (A).

    Also, I replaced Pin B (see FO-19, illustration FO73) because it was bent all to hell.

    Kevin    Posted 04-26-2017 at 18:07:56 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Was looking for turbulence in sump and did notice fairly steady flow from back to front, whether control lever was up or down.

    If I put my finger on the discharge tube of the back-pressure valve, the lift arms (with nothing attached) rise! Didn't test extensively but they rose a little when I first tried (control lever mostly down) and rose more when I was trying it later with the control lever up. Is this seem like a fruitful path?

    Seems like the back-pressure valve is stuck open. Ordering a replacement now...

    Kevin    Posted 04-26-2017 at 20:40:07 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move
  • Does anyone know how to service the back-pressure valve? Seems like they are not an easy-to-find part. I'm using NAA955E as the part number. I wonder if it can be taken apart and repaired in any way.

    Kevin    Posted 04-27-2017 at 00:12:09 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Well, I have the back-pressure valve out. Was re-re-reading some of Zane's posts and ran across a causal reference to testing the back-pressure valve. I read somewhere that it should break open at 45 psi. There's a gaping hole from the cylinder-o-ring-contact side to the tube. See image (link).

    Is there any way to refurbish the valve? I banged it around and eventually got the valve to move freely. Reinstalled, wrangled the greasy lift cover gasket into place (again) and basically got the same behavior. This time I observed more carefully. If I cover the outlet of the back-pressure valve with my finger, the lift goes up, no matter how high the control lever is set. If I then release the outlet, the lift drifts down, seemingly to the position of the control lever, where it stays and feels firm as I push on it with my hand.

    When the back-pressure valve is open, it pushes out toward the acorn nut. Before, it was frozen in that open position and I could see it without taking anything apart. Now, the valve appears not to be in that stuck-open position when I remove the acorn nut. So it's a different degree of failure. Can I "fix" this with a spring under the acorn nut?

    http://drive.google.com/file/d/0B3wfQHEAycNcczFtdWExVkVTb1E/view?usp=sharing

    JMOR    Posted 04-27-2017 at 00:50:57 [URL] [DELETE]        [Reply] [No Email]  
  • Re: NAA lift won't move
  • Perhaps the spring behind the moveable part is broken?

    Kevin    Posted 04-27-2017 at 11:09:55 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Thanks for the drawing, JMOR. Wish I had started with this insight. It's so obvious when you have a clear drawing in front of you!

    For now, I'm assuming that the problem is that the valve cracks open too easily. Maybe the spring is broken, like you suggested. Or it's just fatigued. I don't know. Seems like it should have a fairly happy environment in there. It's hard to imagine a lot of failure modes.

    Anyway, went to the hardware store this morning and spent 10 $ on various springs. I'm going to add a spring under the acorn nut. Have several different spring constants (wire gauge, material, etc) and I'll just trim the length to get the right force. I'm fairly sure that making the spring too strong will compromise the function of the lift. Have no way to really know if it's right. Seems like blocking most of back-pressure flow (with my finger) caused the lift to rise above the position indicated by the control lever. Maybe I can use that to test my work.

    If I hold the o-ring-contact end and pull on the threaded part, I hear a click. If I push, I get another click. When I look into the acorn-nut side, I see something that looks like it could be a retainer clip but there's no holes for removing it. Point is that I don't see how to service this and I don't have an extra to reverse engineer.

    Should any fluid leak out when the acorn nut is off? I can see that there's a spool that blocks off the outlet tube. In the picture I posted last night, you can see the valve with the spool stuck open. I'm assuming that there's clearance behind there, back by the spring JMOR drew. So with normal pressure, open or closed, there could be some fluid seeping out of the acorn-nut end of the valve, right? I would assume that when the valve is open, quite a bit more fluid would seep. When I observed it in the stuck-open state yesterday morning, there was a healthy flow of fluid out the acorn-nut end. Now that I'm thinking about it, there would be no need for a copper seal unless there was fluid back there. Probably isn't important---just thinking about all the observations and trying to make sure it's all making sense.

    JMOR    Posted 04-27-2017 at 13:20:33 [URL] [DELETE]        [Reply] [No Email]  
  • Re: NAA lift won't move
  • Judging by picture that you linked to, I assume that you realize that the BP valve slips out of the threaded sleeve, right?

    Kevin    Posted 04-27-2017 at 14:25:13 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move
  • That's what I've read but I wasn't able to get it out. Do I just pull?

    JMOR    Posted 04-27-2017 at 14:37:03 [URL] [DELETE]        [Reply] [No Email]  
  • Re: NAA lift won't move
  • Just a slip fit. Try a little twist & pull
    pix of sleeve alone:

    Kevin    Posted 04-29-2017 at 11:48:11 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • OK. Will try next time I have the lift cover off.

    I put a spring under the acorn nut. After trying several lengths, the lift appear to mostly work. However, it DRIFTS UP without any load. At first, I thought this indicated too strong a spring so I cut off half a turn until the spring pressure was very weak. If I remove the spring, the upward drift stops (that is, doesn't work at all).

    Later I noticed that if I stand on the lift arm (200 lb) and the control lever is down, it will drift down as fluid is released from the ram cylinder. If I raise the control lever, the lift will stop going down, corresponding to the position of the control lever. But it cannot lift me.

    I started over with a much longer spring. The lift drifts up but if I stand on it, it acts normally. When the lever is down, the lift sinks slowly at first, then faster as the lift nears the bottom of its range and lever/torque of the lift arms has a greater effect. When I pull up on the control lever (still in position mode) the lift goes up. If I turn up the idle, the response is a little more snappy but the difference isn't huge.

    Any ideas on the upward drift?

    Kevin    Posted 04-29-2017 at 14:39:09 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Put a plow on the lift and it did lift, but only part way and only once. Put it down and tried again. This time, it didn't lift as far. Next time, I can see the plow shift a bit but it won't lift. Tried again in draft mode---same response.

    Going to put a pressure gauge on the jack tapping plug and see what happens. So far I've never gotten a reading. It's always zero.

    Now I need to check for blown gaskets, too. Will report back...

    Kevin    Posted 04-29-2017 at 18:18:20 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Well, I put a gauge on the jack tapping plug and actually got a reading. Few hundred PSI when I attempted to run the lift up. Tried again, pressure valve seems lower. After several tries, I'm not hitting even 100 PSI.

    Then I took off the filler cap and could hear and see oil jetting out beyond the ram cylinder. It was too bright to see for sure but it looked like it was coming out of the control valve. A 1/2" diameter stream directed toward the back of the tractor.

    I ordered a back-pressure valve off ebay. It appears to also be stuck open.

    JMOR    Posted 04-30-2017 at 19:28:11 [URL] [DELETE]        [Reply] [No Email]  
  • Re: NAA lift won't move
  • The ram cylinder relief/over pressure valve is next to the control valve on rear face of assy & I think a more likely source for a 1/2 " stream. I would examine it closely.

    Kevin    Posted 05-14-2017 at 18:51:15 [URL] [DELETE]        [Reply] [Email]  
  • Re: NAA lift won't move

  • Resolution:

    Bought fiber gasket material from NAPA (1/64") that was suitable for oil and cut out a new gasket to go between the ram cylinder and lift cover. Made 2 matching washers for the opposite side of the casting. Removed ad hoc springs that I had added to the back-pressure valve. When I tried it out, it seemed to work and DID NOT DRIFT UP. Hooked up the mower and monitored pressure while lifting slowly. Everything worked fine but I was somewhat afraid to break it so I didn't beat on it. Then I called back a potential buyer who came a few hours later. Then I went back to packing a moving truck. Later on, I sold the tractor, 2-bottom plow, 5' disc, blade, 3-row cultivator, and bush hog for 3,700 $. I think it was a pretty good deal for him and I've never been so happy to have completed a sale. The people who bought our house had a walk-through scheduled 30 min after I sold the tractor. So I'm out of the tractor business for a while. Probably will get another when we get settled in NC. So long and thanks for all the advice.

    [Back] [Return to Top of Forum]


    Top