N Board Forum - Expanded Thread Page

Subject: Starting my 8N

[Back] [Return to Top of Forum]

Doug    Posted 05-14-2017 at 21:37:14 [URL] [DELETE]        [Reply] [Email]  
  • Starting my 8N
  • I recently picked up an 8n, the guy gave me two 6v batteries to try. No go on either, I picked one up at TSC and installed it. It turned over very slow. I charged it for I'd say for maybe 6 hours and it still turns over very slowly. Any suggestion.

    Bruce (VA)    Posted 05-14-2017 at 21:53:42 [URL] [DELETE]        [Reply] [Email]  
  • Re: Starting my 8N
  • Does it start?

    Once you confirm the battery is good (see tip # 50) you need to check out the entire starting circuit.

    In addition to charging & checking the battery, chances are you need new cables as well (tip # 41). And, don't forget to clean all the grounds, to include the mating area between the starter & the block.

    If that does not work, time for a voltage drop test.

    doug    Posted 05-15-2017 at 15:20:14 [URL] [DELETE]        [Reply] [Email]  
  • Re: Starting my 8N
  • i charged the battery, i can replace the battery cables. are you saying i need to remove the starter and clean up the block underneath it? i will work on cleaning up all the connections.

    Bruce (VA)    Posted 05-16-2017 at 07:40:01 [URL] [DELETE]        [Reply] [Email]  
  • Re: Starting my 8N
  • Did you check the battery? A hydrometer is best, but even a voltage test is helpful. You should see 6.35 volts 24 hours after you take it off the charger.

    Yes, loosen the starter and polish the mating surfaces; see tip # 36 first.

    And do clean both ends of both cables.

    [Back] [Return to Top of Forum]


    Top