N Board Forum - Expanded Thread Page

Subject: posting pictuers

[Back] [Return to Top of Forum]

Ed Ridgeway CO    Posted 05-19-2017 at 15:34:31 [URL] [DELETE]        [Reply] [Email]  
  • posting pictuers
  • I finally learned how to post multiple pictures.
    But why do some posts have a green (pic)and mine don't?

    Ed

    JMOR    Posted 05-19-2017 at 16:19:23 [URL] [DELETE]        [Reply] [No Email]  
  • Re: posting pictuers
  • Depends on whether you put the link inside you message or placed it in " Optional Image URL" down below.

    Ed Ridgeway CO    Posted 05-19-2017 at 16:53:17 [URL] [DELETE]        [Reply] [Email]  
  • Re: posting pictuers
  • I see
    So when you post multiple pictures you don't get the green(pic)?

    Tyler (MD)    Posted 05-19-2017 at 19:07:53 [URL] [DELETE]        [Reply] [Email]  
  • Re: posting pictuers
  • Our FAQ's page helps explain your question. JMOR is correct. If you put a link to an image in the optional image URL box, the green (pic) will appear on your post. If you just put multiple image links in the message box, no green (pic) will appear in your post on the index page.

    JMOR    Posted 05-19-2017 at 16:58:54 [URL] [DELETE]        [Reply] [No Email]  
  • Re: posting pictuers
  • I would say yes, unless you do one of them by the lower box and maybe the others in the message?

    Ed Ridgeway CO    Posted 05-19-2017 at 17:05:50 [URL] [DELETE]        [Reply] [Email]  
  • Re: posting pictuers
  • Hmm that's interesting I might try that

    [Back] [Return to Top of Forum]


    Top