N Board Forum - Expanded Thread Page

Subject: 841 Died and Won't Start

[Back] [Return to Top of Forum]

John (AL)    Posted 08-27-2017 at 19:26:40 [URL] [DELETE]        [Reply] [No Email]  
  • 841 Died and Won't Start
  • Hello, long time, no post.

    So, I went out to move a plow this afternoon. I knew my battery was near the end of its life, so I had it on a charger for the past several days, but it cranked right up and I was able to hitch up the plow (a 10-80 turning plow). The plow was raised and I was just about to get back on the tractor and ride when the engine sputtered quickly and died. Tried to crank it again and all I could hear was the solenoid making a click like the switch was engaged.

    It's a 12v conversion and I hadn't increased the throttle to activate the alternator, so I assumed that the weak battery had finally caught up to me and I went and bought a new battery and installed it. Multi-tester shows 12+v. This time, same thing: solenoid clicks, starter doesn't respond. Tried connecting a jumper cable from positive battery terminal to the starter and got no response, other than a slight spark. I did notice that there appeared to be a slight puff of smoke from the battery side post on the solenoid when the starter switch was engaged.

    My supposition is that the started solenoid has gone bad, but I would have thought that going around it with a direct line from the battery would have at least made the starter turn.

    Is the solenoid the likely culprit or am I missing something?

    Thanks for the help.


    1962 841 Powermaster; 12v pos ground; new battery, fully charged; half a tank of gas, plenty of fuel flow.

    Rustyal    Posted 08-27-2017 at 19:43:48 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 841 Died and Won't Start
  • I would check the cables for loose or corroded wires. The starter should've turned when you bypass the solenoid. Unless you have a bad cable or connection.

    steveVa    Posted 08-27-2017 at 19:48:02 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 841 Died and Won't Start
  • I would check all ground connections first, then all connections in the starting circuit.

    [Back] [Return to Top of Forum]


    Top