N Board Forum - Expanded Thread Page

Subject: Am I missing a spring?

[Back] [Return to Top of Forum]

Farmer Dan    Posted 09-19-2017 at 11:44:55 [URL] [DELETE]        [Reply] [Email]  
  • Am I missing a spring?
  • The arrow points to a place on the throttle linkage that looks like it should have a spring on it. Or am I dreaming?

    steveVa    Posted 09-19-2017 at 16:57:16 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • Yes, it is already fall..

    Tim Daley(MI)    Posted 09-19-2017 at 15:33:34 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • That make sense. The spring is p/n 9N-9827 shown in the 9N MPC's...


    TPD

    Farmer Dan    Posted 09-22-2017 at 18:54:59 [URL] [DELETE]        [Reply] [Email]  
  • Re: Am I missing a spring?
  • Got this spring in the mail today.
    Pesky little thing, I hope its worth all this work :-)

    Tim Daley(MI)    Posted 09-19-2017 at 19:08:00 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • here ya go....$3.95. Tell them to just put it a First Class padded envelope for a buck...not a $8 Priority Mail box...unless you can wait and I'll put it in with my order next month. I need some carb parts...

    Tim

    Den N Ms    Posted 09-19-2017 at 12:30:57 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • Dan,It looks like that throttle linkage is turned end for end(backwards).The grove for the spring goes in the front and hooks to the bracket on top of the head.

    Farmer Dan    Posted 09-19-2017 at 16:32:29 [URL] [DELETE]        [Reply] [Email]  
  • Re: Am I missing a spring?
  • Good eye Den! Governor linkage is connected right but the throttle rod is backward. That might explain why the foot feed keeps getting stuck LOL. I'll have to rest up for a day or two and go back at it again.

    Tim Daley(MI)    Posted 09-19-2017 at 12:09:22 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • I don't know Dan, it's now fall.... : > )

    There's no spring there on the linkage part you point to, but you are missing the one on the front linkage connections to throttle to carb & governor. Here is what my early 9N has:

    9N THROTTLE LINKAGE:
    DASH END -

    RADIATOR/FRONT END -

    Tim Daley(MI)

    HCooke    Posted 09-19-2017 at 21:24:18 [URL] [DELETE]        [Reply] [Email]  
  • Re: Am I missing a spring?
  • I have never figured out how that spring works. There is absolutely no mechanical advantage to the way it is strung. I have several 9Ns. I can't tell the difference when that spring is on and when it is off.

    Farmer Dan    Posted 09-19-2017 at 22:11:08 [URL] [DELETE]        [Reply] [Email]  
  • Re: Am I missing a spring?
  • Its been missing for 12 years so I think its safe to say its not too important.

    tony    Posted 09-20-2017 at 11:16:23 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Am I missing a spring?
  • Yeah, I think it's an anti rattle spring or whatever. Pretty much an off the shelf ACE hardware part. Mine is stretched. I'm in framing the engine. It will be replaced when I reassemble the linkage.

    [Back] [Return to Top of Forum]


    Top