N Board Forum - Expanded Thread Page

Subject: 861 front hub bearings

[Back] [Return to Top of Forum]

Mike    Posted 08-13-2018 at 07:21:21 [URL] [DELETE]        [Reply] [Email]  
  • 861 front hub bearings
  • Gentlemen: I noticed that the front left hub on my 861 had some play (or slop as my Dad would have said) allowing the hub to move in and out around 3/8" on the spindle. I decided to investigate and repack the bearings. On the right side, the inner bearing stops about 1/2" from the back end of the hub spindle. The hub mounts properly and there is only about 1/8" play in the hub.

    On the left side, the bearing slide all the way back on the spindle to the rubber seal, which accounts for the play when the hub is installed. The inside bearing and spindle do not show any signs of undue or improper wear. Has anyone experienced anything similar? How much lateral play in the hub is normal.

    As always, thanks.

    duey    Posted 08-13-2018 at 14:21:49 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 861 front hub bearings
  • With tapered roller bearings, there should be ZERO freeplay..... the normal process is to tighten the the nut up, turn the wheel a few times then LOOSEN the nut to about 'finger tight' and cotter pin it there. No slop, no wiggle. Even 1/8" is fine for wooden carriage wheels but waaay too much for tapered rollers.

    You may have axle and/or bearing issues.

    Mike    Posted 08-16-2018 at 07:38:48 [URL] [DELETE]        [Reply] [Email]  
  • Re: 861 front hub bearings
  • Apparently, new bearings and races were in order as no play exists now. The old bearings and races looked fine, not pitting or scoring. I guess they were just worn down.

    Mike    Posted 08-14-2018 at 06:41:09 [URL] [DELETE]        [Reply] [Email]  
  • Re: 861 front hub bearings
  • Thanks.

    [Back] [Return to Top of Forum]


    Top