N Board Forum - Expanded Thread Page

Subject: 8n hydraulic issue

[Back] [Return to Top of Forum]

John    Posted 03-12-2019 at 13:11:43 [URL] [DELETE]        [Reply] [Email]  
  • 8n hydraulic issue

  • I have a 1950 8n. The 3pt was not going up unless I put air pressure in the hydraulic check hole. So I decided to rebuild the hydraulics I tore it all down and put it back together with all new parts gaskets pressure relief etc. It went very well right up to testing my work.

    The arms no longer lift at all. There is no fluid coming up through the tube that is feeding the hydraulic ram. Is there another reason? Bad valve? Any tricks?

    TheOldHokie    Posted 03-12-2019 at 13:25:28 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 8n hydraulic issue
  • No oil delivery points to bad pump. The fact that now it won't lift with air pressure points to something wrong in the control valve or cylinder. So you are looking at a few possibilities:

    1. The pump itself is not working
    2. The intake control valve is not opening preventing the pump from getting intake oil supply
    3. The exhaust control valve is not closing preventing air pressure from actuating the ram
    4. The ram is not sealing
    5. Any combination of the above

    I would probably focus on numbers 2 and 3 first.

    TOH

    John    Posted 03-12-2019 at 15:09:59 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8n hydraulic issue
  • I'll get to checking it out as soon as it stops raining. Thank you.

    [Back] [Return to Top of Forum]


    Top