N Board Forum - Expanded Thread Page

Subject: 2n engine stuck after clutch

[Back] [Return to Top of Forum]

Roland (AL)    Posted 10-20-2019 at 19:43:48 [URL] [DELETE]        [Reply] [Email]  
  • 2n engine stuck after clutch
  • I replaced the ring gear, clutch (turned the right direction), pressure plate, release bearing, and trans seal. When I got the engine back in the starter would not turn it over. I pulled the starter and it worker fine, put it back in and no go, pulled the plugs and no go, used a long screw driver in crank nut and got it to move. Tried the starter again and it moved it about 2" and stopped. I backed the engine up and it stopped turning after about 2". I guess I will pull it back apart and see what is stopping the engine. The only thing I can think of is the ring gear is hitting the starter. Anybody ever run into this before.

    Roland (AL)

    paul appleton    Posted 10-21-2019 at 06:05:56 [URL] [DELETE]        [Reply] [Email]  
  • Re: 2n engine stuck after clutch
  • Hi Roland, be sure to post your solution of this problem. I'm really interested in this one.
    Paul

    Roland (AL)    Posted 10-29-2019 at 00:07:13 [URL] [DELETE]        [Reply] [Email]  
  • Re: 2n engine stuck after clutch
  • I posted the other day about changing my clutch, pressure plate, throw out bearing and trans seal. I also put in new bolts on pressure plate and flywheel.
    The old bolts were in bad shape. The flywheel bolts were two original and the other two were ground off regular bolts to fit, ground to short. When the engine was put back in it only would move a little and lock up. I did separate the engine a little to see if it would turn but it would not. As some suggested the bolts were to long. You could see where they were touching. I sure thought they were the same length. I could not find a bolt the right length so I ground them to fit. I will put it together tomorrow hopefully, if my back will let me. Thanks to all for the help.

    later Roland (AL)

    Den N Ms    Posted 10-21-2019 at 01:07:46 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 2n engine stuck after clutch
  • Roland,You didn't happen to spot weld the ring gear on to the flywheel did you?
    Did you replace ant bolts in the flywheel or pressure plate with any longer/different bolts?

    Roland (AL)    Posted 10-21-2019 at 21:46:58 [URL] [DELETE]        [Reply] [Email]  
  • Re: 2n engine stuck after clutch
  • I did not spot weld the ring gear. I changed the crank to flywheel bolts, and the pressure plate bolts with the same length bolts. As soon as I can I am going to try to look in the plug hole and see if I can see anything. If nothing I will split again and see what the problem is. I will update as soon as I figure it out. It was free and smooth before now this. One step forward three back.

    Later
    Roland (AL)

    [Back] [Return to Top of Forum]


    Top