N Board Forum - Expanded Thread Page

Subject: 8N bogs down when turning on PTO and pulling shredder

[Back] [Return to Top of Forum]

Steve    Posted 03-02-2020 at 21:09:52 [URL] [DELETE]        [Reply] [Email]  
  • 8N bogs down when turning on PTO and pulling shredder
  • When my 1949 8N idles the engine sounds pretty good and idles fairly normal.
    As soon as I run the PTO with my 5' shredder it bogs the engine down and it goes from a normal idle to an uneven idle, revs up and down.
    I replaced the carburetor, and replaced the points and the cover but it did not seem to help much.
    The fuel is new, but not ethanol free. Could the ethanol be playing a part in this?
    Any other suggestions?

    Jack - Iowa    Posted 03-04-2020 at 07:51:58 [URL] [DELETE]        [Reply] [No Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • Have you looked at the governor and/or linkage?

    steve    Posted 03-04-2020 at 21:34:17 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • Jack - Iowa
    No, I have not checked either. Would I adjust the governor with a full throttle?
    I have never adjusted it so not sure how to.
    What would I do with the linkage?

    Jack - Iowa    Posted 03-05-2020 at 08:10:05 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • Steve,

    I hesitated to post that suggestion as I have no idea what the proper adjustment is. Not sure there is any adjustment except by bending the linkage. Primarily I would be looking for looseness in the linkage. Hopefully someone more knowledgeable than I will jump in.

    Good Luck,

    Jack

    gtroutt    Posted 03-03-2020 at 19:51:20 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • Steve, from your post it sounds like you are trying to run the shreder with it idling. If so what does it do when you increase ther rpms?

    steve    Posted 03-04-2020 at 21:31:38 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • gtroutt
    I did not express my original post correctly. When the PTP is engaged with the shredder running it boggs the engine down and it runs high then low, up and down, like its bogging down the engine then it picks back up. When I installed the new carb it helped but did not solve the problem.
    I replaced the original carb with one I bought on Amazon.
    Could it be a bad new carburator?

    Tim Daley(MI)    Posted 03-03-2020 at 03:51:51 [URL] [DELETE]        [Reply] [Email]  
  • Re: 8N bogs down when turning on PTO and pulling shredder
  • Did you perform the Fuel Flow Test first? Did you buy a new aftermarket carb and just install it without checking and testing it? Do you still have your OEM Marvel-Schebler carb? If so, send it to me and I'll rebuild it. Just replacing parts without doing a true root cause problem solving method is not the way to proceed -for any problem. Ethanol-Free gas is NOT needed and isn't your problem. 99.98% of all non-running issues are due to incorrect wiring, BUT, don't assume anything, test. Are you running the OEM 6V/POS GRN electrical system or did you switch it to 12V? Many fuel issues turn out to be electrical and vice versa. Got the Essential Manuals? Start with fuel test. Pass = move on to carb and governor settings. Fails = determine root cause, fix, and report back. My email is open.


    FORD 8N TRACTOR ESSENTIAL OWNER/OPERATOR/PARTS/SERVICE MANUALS:


    Tim Daley(MI)

    Steve    Posted 03-03-2020 at 13:41:56 [URL] [DELETE]        [Reply] [Email]  
  • 8N bogs down when turning on PTO and pulling shredder
  • Tim, Yes, it is an aftermarket carb. Did not perform a fuel flow test, Ill look up how to do that. Also, I did not test the carb, just installed it.
    Not sure if the original carb is original, how do you find that out?
    What do you charge to rebuild?
    Yes, its the original 6v electrical system with the generator, etc.
    It first up on the first try, never really been a problem. Its just when I put a load on it that things go south fast.

    [Back] [Return to Top of Forum]


    Top