Off Topics Forum - Expanded Thread Page

Subject: test photo

[Back] [Return to Top of Forum]

Patrick Knight (N.Cal)    Posted 07-10-2017 at 00:42:08 [URL] [DELETE]        [Reply] [Email]  
  • test photo
  • Not yet.

    Tim Daley(MI)    Posted 07-10-2017 at 10:46:17 [URL] [DELETE]        [Reply] [No Email]  
  • Re: test photo
  • Patrick-
    Just for future reference, when making a post that you aren't sure of whether your picture will appear correctly, or for whatever other reason, you can always do a pre-test by clicking the PREVIEW MESSAGE first instead of just the POST MESSAGE box. By previewing it first, you can see if it is what you intended, including spelling and punctuation, before you post it to the forum. If you have the html code set up right for a picture, the picture(s) will show up as intended. If something isn't right, you will get a red or black box [X] instead. Then you simply ARROW BACK <- to your reply/post and fix the problem then try a preview again. Once you get the problem fixed and your post appears as you want it to, then you click the Post Message button. You'll be asked to enter a new CAPTCHA code but so what...

    hoping this helps...

    Tim Daley(MI)

    Patrick Knight (N.Cal)    Posted 07-10-2017 at 18:01:13 [URL] [DELETE]        [Reply] [Email]  
  • Re: test photo
  • Actually Tim, I did use the PREVIEW mode, and in two of the attempts, it showed the photo, but in the POST, it didn't. Please forgive me for for my ignorance.

    Patrick Knight (N.Cal)    Posted 07-10-2017 at 00:45:38 [URL] [DELETE]        [Reply] [Email]  
  • Re: test photo
  • Got it! Thanks for your patience.

    Patrick (N.Cal)

    1945 Ford 2N
    with 1951 8N motor
    (8N386322)

    [Back] [Return to Top of Forum]


    Top