8n not running very well

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Dethomas on August 01, 2017 at 14:58:14 [URL] [DELETE] :

All year when in use there has been a little putter while running. Not a popping or skipping but more of a light putter from time to time. More noticeable at higher rpms. But nothing very bad. In the beginning would do it once, Id think was that?, but then not do it again. Over time its gotton worse and worse. To the point where today I put in new plugs,
Points, cap, button. May be my imagination but Im pretty sure now it runs worse. Now its a steady putter. Not bad, doesn't seem to be robbing power much nor cause jerky engine. Almost sounds like a boat motor in the water idleing. But much fainter sounding. Any ideas where to attack next?!
One thought is new carb time. Was old and half worn out 20 years ago. I rebuilt it then and hasnt been touched since. About a year or two ago it got to where it would not low idle and would sputter and shut off. I think I figured out the problem was at where the thtottle rod connects to carb, that section on the carb was really loose and I assume just worn out. But since it ran great at all other Ive just lived with it. So Im now wondering if that is part of my problem now and its just time to buy a new carb. Ideas/thoughts? <'ve>8n is a late 49, so its front mount dist.,.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]