Re: Need full choke to run

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by carl nny on August 02, 2017 at 15:29:01 [URL] [DELETE] :

In Reply to: Re: Need full choke to run posted by Neal on August 02, 2017 at 14:56:35:

I'll start by saying that I'm not an expert.I had the same problem under the same circumstances last year and can only say what my problem was. With running it very low on gas I stirred up sediment in the bottom of the tank. I had to pull the tank and clean it and all three filters. After that it ran good again just like before. I learned that running the tank very low is a bad thing. I will now shut it off and walk back and get more gas before I open the shut-off valve more than two turns. Like I said in the beginning, JMHO.. That was "MY" problem but it could be all or any of the responses that the other guys have said also.

carl nny


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]