841 Update - Starter?

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by John (AL) on September 09, 2017 at 15:31:55 [URL] [DELETE] :

Hello,

I posted a few weeks ago about my 841 not starting. Engine died because it was cold and I didn't have enough throttle.

Tried to restart it and got nothing but a click. Was time for a new battery anyway, so I bought one. Still nothing but a click. Gauges and lights worked, but when I restored the tractor I didn't replace the battery cables. Posted here asking for suggestions and several thought it was bad ground, so I replaced the battery cables and the lead from the solenoid to the starter.

Still get the click. I put the tester on the starter side of the solenoid and it's showing 7+ volts. This is a 12v conversion, so I my question is: could the solenoid have some kind of resistor to reduce the voltage to the starter or is the solenoid bad? The starter smokes when I push the start button, which makes me confused as to whether this is a bad solenoid or a fried starter.

If it's the starter, is there an appreciable difference between the one sold by Just8ns and the one at NAPA, or AutoZone? NAPA would be cheaper for me since I wouldn't have to pay shipping to the house and shipping back on the core.

Ideas?


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]