Re: 2N charging system (again!)

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Steve Frysinger on October 10, 2017 at 16:30:14 [URL] [DELETE] :

In Reply to: Re: 2N charging system (again!) posted by Tim Daley(MI) on October 10, 2017 at 15:29:17:

>The generator is mounted with a single bolt. That bolt will not hold it in place
>alone and will loosen itself up in use. That is why you need the tensioning bracket.
>Iím guessing you donít have one and is part of non-charging issue.

It's got a band-type tensioning bracket, and the belt has less then 1/2" play.

>Here is a picture of the original Induction/Loop Style AMMETER and an aftermarket
>style with the two screw terminals. The LOOP style has metal loop attached to the
>back.

I'll have to compare these when I get home, but I know the ammeter has two screw terminals, and from memory I believe it looks like the photo on the right.

>A single wire, original was a large yellow wire, feeds from the center post on the
>resistor terminal block to the cutout. Got an I&T F-04 Manual?

Yep.

>Verify wiring is correct with no frazzles or shorts. Belt tension - very important
> -1/2" max play. Set genny 3rd brush screw to LOW.

Roger that. I'm pretty sure this gen has that screw with markings.

Thanks!
Steve


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]