9N no start

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Jeff from Erieville on October 27, 2017 at 14:16:37 [URL] [DELETE] :

Hi Guys, long time since last post,

1940 9N 6V No Spark

She sat all summer, thought I would get her ready for snow. A while back I had picked up some Echlin points and new wires so why not.

Pulled distributer, put points in, ran card stock through points, set points at .015, cap looked new (I think I replaced that last year),I did not have a new rotor or condenser for some reason.

As per a post I found from Bruce I tested coil, distributor, points and everything else he said, just the way he said it. All checked out good.

Went back out put back on with the new wires, jumped the battery with truck the way Bruce describes in 75 hints.

Great crank, still no spark.

I don't think there is a way to be 180 out, wires were attached 1243 - front to back, no pop over of any kind with ether.

Should I jump key switch, not sure what to test next.

Thanks in advance


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]