Re: 9N no start

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim Daley(MI) on October 27, 2017 at 16:38:44 [URL] [DELETE] :

In Reply to: 9N no start posted by Jeff from Erieville on October 27, 2017 at 14:16:37:


Condition of battery? Good sustainable charge under load? No spark could be bad wiring or in the distributor. See Bruces' tips, No's 13,37,38,60,66,67 . Tip #43 on how to jump start your 6-volt/positive ground system with a 12 volt car/truck battery. Front mount can get set 180 out but at first crank will bust the tangs and housing. Firing order is 1, 2, 4, 3 CCW. If battery checks good, you have something wired wrong. get a copy of JMOR's Wiring Pictograms and verify wiring is correct first. You said you "...went back out and put back on with new wires..." Why would need to jump start it if battery was good? May need to pull distributor and go thru on the bench with checks before mounting.

Tim Daley(MI)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]