Town Tree Lighting Parade

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Doug on December 04, 2017 at 11:31:14 [URL] [DELETE] :

So the 8N made its maiden voyage through our towns tree lighting parade. It almost didnt happen, it was running like elcrapo. turns out you have to push the plug wires all the way on in order for them to fire correctly. Who new? The scouts on our trailer had an interesting ride, i am used to my 53 NAA with live hydraulics. every time i would have to stop the trailer would drop and i would try and raise it then we would move ant the trailer would be pointing at the sky. they all had a blast. my son drove my 53 in the parade.
the 8n still needs some work, it has a skip or a pop to it. cylinder not firing or stuck valve? not sure. Carb adjustments don't really do much. the main adjustment will but the idle mixture adjustment does nothing. and it has a death wobble to put a Dodge to shame. it seems to start in the left tire. if i keep tention on the steering wheel "weave" the wobble goes away. i have a video but i have no luck posting on here. Thank you for all and any help.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]