Re: White smoke- Update

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Roger on January 29, 2018 at 20:32:45 [URL] [DELETE] :

In Reply to: White smoke posted by Roger on January 28, 2018 at 19:01:13:

I retorqued the head bolts tonight and fired it up again. It smoked less than before I retorqued, but still quite a bit. Like before the smoke cleared up after about 10 minute of running.

After I initially did the head gasket I fired it up and ran it for about five minutes. All seemed good (NO smoke) so the next day I topped off the radiator, checked the oil and fired it up. This time I had LOTS of white smoke. Ran it for about 15 minutes and it cleared up. Once it cools off and I restart it smokes. Once up to temps it stops.I put the gasket in dry before. Should I get a new gasket and try copper coat this time?


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]