Electrical harness, ignition problems

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Marty on May 22, 2018 at 16:16:26 [URL] [DELETE] :

As far as I can tell, I have a 1950 8N, with side distributor, that has already been converted to 12V. It was running fine, when the battery shifted in its tray and started arching against the frame, at which point it fried some wires and probably other stuff. In my attempt to put things right, I removed the cobbled mess of wires with the 400 different colored wires that were spliced together, and bought a new ignition switch and wiring harness. I'm using the attached diagram to guide me and I took a picture of my block and new switch. Any thoughts? The starter is good on the bench and even tried jumping it in the tractor and it turns it over fine. From what I can tell, I have it wired correctly according to the diagram. What am I doing wrong!? Any help is very much appreciated


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]