Re: 1952 8n electrical question; 'spinning generator'

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim Daley(MI) on June 19, 2018 at 04:23:25 [URL] [DELETE] :

In Reply to: 1952 8n electrical question; 'spinning generator' posted by Kenneth T. Meyer on June 18, 2018 at 15:20:55:

-as mentioned likely a VR issue -is it the original AUTO-LITE unit -see picture below. Belt tension too can affect that. Is AMMETER original induction style? By 'registering more '+' positive' -like more than 10 AMPS? You say after reconnecting the battery and restarting/shutting down engine, the spinning stopped, was OK except the '+' ammeter. When you flip on the headlight switch, does the ammeter show any change? It should show a '0' or NEG (-) reading. It shouldn't matter but can try to polarize generator next time you disconnect/reconnect battery cable before starting up.

Tim Daley(MI)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]