Re: Always something else!

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Frank (WNY) on July 04, 2018 at 15:14:19 [URL] [DELETE] :

In Reply to: Rotary cutter wobble posted by Frank (WNY) on July 04, 2018 at 07:22:11:

With the cutter waiting for me to get to that, I decided to use the box blade that has been patiently waiting to work for the first time. I took it out to the horse training area and started to run it around. At about the third pass, the engine started to run rough and stalled. I started it and had to use the choke to keep it running. (I haven't needed to use the choke to start it let alone hold it out to keep it going) Needless to say, I checked the archives and see it seems to happen to others now and then. So something else to trouble shoot and fix. I just replaced the sediment bowl shut off assembly and the carb filter this spring, but who knows what gunk may have come out of the tank. Oh yeah, and I am on vacation this week!


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]