Re: 9n Distributor

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by David on July 28, 2018 at 15:13:19 [URL] [DELETE] :

In Reply to: Re: 9n Distributor posted by Tim Daley(MI) on July 28, 2018 at 08:20:46:

Well I did have it assembled incorrectly however that still did not help
what I did was I put the cooper band from the points underneath the concave brass condenser screw I now have it underneath the square insulator but it still will not spark.I wonder if I could have shorted out the condenser? Also should I have power at the generator I get a 6.27v reading at the generator.I have a unique generator with the cut out mounted on top of the generator it is a model T set up.There is 1 wire running to the starter solenoid from the cut out and that is where I pull the 6.27 volts.I would think there should be no voltage there but I may be way off..


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]