Re: No voltage to coil

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tom Keith on September 12, 2018 at 09:07:04 [URL] [DELETE] :

In Reply to: Re: No voltage to coil posted by R Geiger on September 11, 2018 at 13:25:24:

Thanks all for responses. Battery checks o.k. Tractor has always run as wired so I'm not thinking that is an issue. I've cleaned and checked the ground. One of responses here says I should see voltage at "bat" post on regulator and I don't show any. I have no voltage at terminal block so ignition key not in play. I still get confused with the positive ground concept, but I have the negative battery cable going to the starter solenoid and a wire from that same post that goes to the terminal block and of course neither show voltage. So I'm wanting to ask if the "bat" post on regulator should be the source of voltage to the terminal block.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]