Re: 1953 Jubilee Electrical Problem

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Bruce (VA) on September 17, 2018 at 12:16:06 [URL] [DELETE] :

In Reply to: 1953 Jubilee Electrical Problem posted by Chuck on September 17, 2018 at 11:17:29:

You're not burning up points do to a voltage issue.

You are buying cheap points and the gap closes in 4 hours, setting them incorrectly, have a bad condenser or you have slop in the distributor shaft.


The voltage will be unreadable if you are using a digital meter. Are you? (see tip # 47)

Solve one problem at a time. Forget about the charging circuit....the v/r and the generator. Just solve the points problem.

What brand points are you buying?

What gap are you setting them at?

What is the gap when they are "burned up"?

Have you replaced the condenser?

Any slop in the shaft?


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]