Re: 8n tractor

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim Daley(MI) on February 23, 2019 at 07:45:09 [URL] [DELETE] :

In Reply to: 8n tractor posted by Emilio on February 22, 2019 at 12:37:52:

As stated, the air cleaner hose is not your problem. Is your fuel sediment bulb valve OPEN 2 FULL TURNS? Did you perform the fuel flow test? How do you know the carb is not the problem? Is it OEM and have you removed, cleaned, and rebuilt it? Are the plugs wet? If continuous cranking results in non-starting, it's possible plugs are fouled. Remove, dry/burn off fuel -I use an electric candle lighter, then clean ends with a small brass wire brush, then check gap again -.025" The Starter should have just been rebuilt, especially if original. How did you determine it 'went out'? "...Timing was way off so I messed with it for a couple of weeks..." Huh? Asking again -front mount or side mount? It takes maybe an hour to rebuild a front mount and get the timing/points set correctly. Don't know what a couple of weeks would yield. Side mount timing procedure is in all the manuals -do you have any? Start with the basics -fuel, spark, compression concentrating on the first two.

Tim Daley(MI)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]