Re: 1963 801 powermaster

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim Daley(MI) on February 25, 2019 at 07:53:34 [URL] [DELETE] :

In Reply to: 1963 801 powermaster posted by Dan Stevens on February 24, 2019 at 15:24:21:

Like MICHFORD said, firing order is 1,2,4, 3 on these old Fords but you are incorrect to say #3 is closet to the steering wheel/dash. Cylinders go from #1 closest to radiator at the front to #4, closest to dash at the back. Try switching the wires. Also, would help to know if 6V or 12V. You could have more wiring issues. Don't suspect if a part is defective and just replace it, perform tests. Was the timing set when you did the tune-up? You want to verify voltage at the coil, not spark. Fuel flow test is thru the drain plug -1 pint in 2 minutes is the norm. Are plugs wet? If so, dry and clean, re-gapped, and use again. Get wiring corrected and then try again.

Tim Daley(MI)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]