Re: Amps

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim Daley(MI) on May 19, 2019 at 04:57:16 [URL] [DELETE] :

In Reply to: Amps posted by Tim on May 18, 2019 at 16:58:41:

More info needed. Is the electrical system wired OEM 6V/POS GRN using a generator and voltage regulator or has someone done a 12V convulsion job on it? Was ammeter pegged at MAX or actually reading 30 AMPS? Did it seem normal with a 5-10 AMP reading at idle prior to? Was tractor in recent use prior to and not just fired up after months of inactivity? Either way, 6V or 12V are you certain the wiring is all correct? In our HOW-TOs forum, under ELECTRICAL, you'll find "WIRING PICTOGRAMS by JMOR". Download a copy for your library/shop and use it as a guide to find your system, front mount or side mount, and verify it is wired correctly. CLICK ON LINK


Tim Daley(MI)


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]