Re: 1940 9N Electrical system

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Robert Angney on January 14, 2020 at 07:31:36 [URL] [DELETE] :

In Reply to: Re: 1940 9N Electrical system posted by Tim Daley(MI) on January 14, 2020 at 06:15:48:

Tim, Thank you for all the information. Here are our findings so far:
1. We do have a 6v generator and 6v battery. The generator does not have the tensioning rod that you described yesterday, but it does have two screw holes on the top. I tried to get some pics of the numbers that are stamped you the generator.
It is a 1-wire generator (how do I verify that it's 3 brush?) there is a +/- adjustment screw on it.
2. We do have a roundcan cutout. It is not labeled Batt and Gen like the pics you sent, it just has a "B" on the bottom (does it matter which end is connected to the battery?). Sounds like we need to take the cover off to adjust it?
3. I believe the ignition switch is OEM style. The light switch is a fused 2 wire switch (not hooked up).
4. We reviewed the wiring pictogram last night. Wiring is clearly wrong and some wire are just cut off and dangling.
I likely wont have time to do much this evening. Let keep in touch. I appreciate all your help.


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]