541 Offset Front End to Engine Attachment

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by KCM on February 12, 2020 at 22:07:51 [URL] [DELETE] :

Hello. Working on a 541 offset and have questions about attaching the front end castings to the engine. Hoping someone on the forum has worked on one before. I removed the front end to replace two 5/8 attachment studs that were broke off. After taking it off, I noticed the two existing studs had several washers stacked on each stud. The outside diameter of the washers fit into the front end casting 1 mount holes. First I thought a previous owner drilled out the casting holes and added the washers, but after looking in the parts catalog, noticed that 58 washers number C0NN3A298C are called out to be used on the studs. I have not been able to find information on the washers or their installation.

Need several pieces of info. Does anyone have and information on the dimensions of the washers so I can check against what I have? How many washers are on each stud? The washers I have are 2mm thick but I come up with less than 58 when I measure the thicknesses of the casting mount points. And do the nuts tighten against the casting so the washers float in the casting holes, or the stack of washers so the casting floats on the studs/washers?

Thanks for any assistance


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]