Re: starting

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Gary in GA on April 15, 2020 at 19:53:26 [URL] [DELETE] :

In Reply to: Re: starting posted by John in Mich on April 02, 2020 at 17:58:14:

I have the same problem, sort of. When I last used the tractor last fall all ran just fine. Went today to bush hog and the tractor won't start. Battery charger shows full charge. Engine cranks, tried so long I had fuel running out of the carburetor. Closed the gas valve and let it drain out. Took a long screwdriver and removed the wire from #4 spark plug. Stuck the screwdriver into the spark plug boot and held it close to the spark plug electrode and cranked the engine - no spark. All of the wiring appears in good shape, no critters have gnawed on them. Nothing changed since last it was running. Next I'll remove electrical connections and clean them to be sure there is contact. Beyond that, how do I check the coil to see if it's a problem, or should I start looking elsewhere? It's an 8N, 1950 and I did a 12 volt conversion a couple of years back. Each spring it starts on the first crank, better than my trucks! Not this time. Any suggestions?


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]