No gas getting to the cylinders

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Mike Myers on May 07, 2020 at 19:00:16 [URL] [DELETE] :

I have an 8N circa 1951 I think. Bought it at sale couple of years ago and it was a grease bucket but it ran like a champ. Have been slowly fixing it up. It started becoming hard to start and now it won't start. It turns over, but its not even trying to fire. Pulled a plug and its pretty obvious no gas is getting in the cylinders. The old carb was pretty beat up so I bought a new one, identical to the one that was on it. Still nothing. I open the gas cock and after awhile gas starts dripping from the carb (just like the old one did). I know this is an updraft carb so I did a compression check. Spec says min 90. I'm getting 110, 87, 95 and 80. I know I'm in for a valve job, but my question is are these readings low enough to cause a vacuum problem at the carb? Any thoughts appreciated.
Thanks,
Mike


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]