Ford 8N Starting Problems. Please Help.

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by Tim on June 09, 2020 at 09:49:05 [URL] [DELETE] :

My 8N will start and run for a short period of time and then stall. Sometimes it will run long enough to move about the farm. Other times it will start and run for only a minute. Sometimes it will start and run for a few seconds. Most of the time, it won't start at all.

Prior to troubleshooting the engine issues, the 8N sat without running for about a year.
I've changed all the fluids and carefully adjusted all oil levels. Installed a new oil filter. I've drained the gas tank and sediment bulb, cleaned three fuel filter screens; in the bottom of the gas tank, placed a new screen and gasket in the sediment bulb, and cleaned the filter screen in the carburetor steel tube gas line connection. I've removed the plug in the bottom of the carburetor and observed gas draining freely enough to fill a cup within several seconds. When empty, the gas tank appeared clean and without residue. By removing the sediment bulb and removed the filter in the bottom of the tank, I believe the entire tank drains, including the reserve portion.

I've changed the spark plugs to new 437s. I've thoroughly cleaned the air breather and two screen filters, and replaced the oil in the sump of the breather.
The choke mechanism is in place and working properly to close the air intake when activated.
The engine will rarely start with the air breather sump in place and fastened. If I remove the air breather sump pan and the air screen filters it will start up. When I replace the screen filters the engine will lug and stall. The screens are clean and clear from soaking and washing in gasoline, unrolling and drying, and reinstalled.. The air intake door on the side of the engine cover is clear and clean.

I drained the radiator and removed the upper radiator hose and observed the thermostat opening properly when doused in near boiling water. I've replaced the radiator fluid with a proper mixture and level. I've blown off the debris from the front webbing of the radiator.

I replaced the key switch with a new County Line switch because the wires were badly corroded. I have not done anything with the distributor. It's located on the front of the engine, not easily accessible.
I've had the 8N running long enough to run a Woods mower for about 20 minutes and cut short grass.. However, as soon as I placed a strain on the engine by going into taller grass, the engine lagged and stalled, even at high RPMs.

Then, it would not start again until much later and with removal of the breather system sump and screens.

Questions: Is it the air/fuel system? Do I need a carburetor rebuild? Why will it sometimes start and purr for 15 minutes at mid-throttle and then suddenly stall out and not restart?
What else should I be doing?

I've added a link here to a short video where you can hear me trying to get the engine started. I would appreciate advice on how to get my 8N in proper running condition.
Thank you.
Tim Lake
Upstate New York


Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]