Re: Cant start my 1944 re-done 2N - been sitting three years

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]

Posted by carl on October 21, 2021 at 07:32:09 [URL] [DELETE] :

In Reply to: Cant start my 1944 re-done 2N - been sitting three years posted by Tim Bolen on October 20, 2021 at 12:03:03:

FACT: 99.98% of all nonstarting issues are due to mucked up wiring. A new battery means nothing --- they can be junk out the door for one. Have it ete under ;aod ata shop. THEN You need to tell us if 6V/POS GRN or has a 12V switch out job been done? Get the essential manuals and know how the system is wired. Is there a GEN and CUTOUT? Then it is 6V. An ALT, no cutout then 12V. Ballast Resistor regardless if 6V or 12V? I'd bet you have a 12V setup gone haywire. Besides the voltage, the front distributor is a special function by itself. Plenty of N guys in KA - Seek out Steve Dabrowski in the archives or ask him







Follow Ups:


Post a Followup:
Name   : 
E-Mail : 
Subject: 
Message: To add a single image to your post, click here. To add multiple images to your post, click here. Optional Link URL : http://www.yourwebsite.com Link Title : Website Title Optional Image URL: http://www.myimages.com/mypic.jpg
Enter image characters into the text box.

Press Preview Message button below to proofread message & check if images and/or links are shown before posting message. Press
browser's back button if correction is needed. Press Post Message button on Preview Message page to finalized your post. Thanks!
  
   

[ Follow Ups ] [ Post Followup ] [ N Board Forum ] [ FAQ ]