N Board Forum - Expanded Thread Page

Subject: Posting a picture

[Back] [Return to Top of Forum]

Dave (CO)    Posted 08-27-2019 at 10:34:38 [URL] [DELETE]        [Reply] [Email]  
  • Posting a picture
  • Am I the only one who can't seem to post a picture from Photo Bucket?

    The Forum How To's show screen shots do not match the current PB website.

    Copying and pasting the Direct link URL in PB into the Image URL on the message box screen does not work.

    The instructions below on this message box that say "To and a single image to your post, click here" do not lead to the image appearing in the post

    What am I doing wrong?


    Dave

    Larry Holbrook    Posted 08-27-2019 at 18:19:00 [URL] [DELETE]        [Reply] [Email]  
  • Re: Posting a picture
  • It's way to complicated for me. I'm not a computer genius but use them every day at work. I could never figure out that photobucket thing. Tried the other one IMGER or something like that. No results either. I think my iPhone has me spoiled. I just take a picture and can share it with one click on almost anything.

    JMOR    Posted 08-27-2019 at 14:36:50 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • I don't mess with those boxes at bottom. Just place this in text area and it works.

    inside quotes might look like "http://www.xxxxxxxxx.jpg"

    works for me.

    Dave (CO)    Posted 08-27-2019 at 15:33:29 [URL] [DELETE]        [Reply] [Email]  
  • Re: Posting a picture
  • Below is the URL that works on my desktop, but it comes up plain text when I preview the message.

    My question is what is this part? I'm replacing the brake seals on my 8N SN403,192 and
    this rubber ring came in the gasket shim package.

    https://hosting.photobucket.com/images/ee209/ddemonte/0/6811a915-65e7-4eb3-b7bd-2eb05049dcd7-original.jpg?width=1920&height=1080&fit=bounds

    JMOR    Posted 08-27-2019 at 16:16:52 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • Used to be cork, but now ruber. Idea was to prevent lube from passing axle/hub splines, but not too effective, so use it, but slather splines with silicone gasket sealant, too.

    deanostoybox    Posted 08-27-2019 at 15:38:01 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • deanostoybox    Posted 08-27-2019 at 15:39:34 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • need to remove all that garbage after the file name.

    https://hosting.photobucket.com/images/ee209/ddemonte/0/6811a915-65e7-4eb3-b7bd-2eb05049dcd7-original.jpg

    TheOldHokie    Posted 08-28-2019 at 08:42:07 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • It took some experimenting but I managed to figure out how to work around the meta-character bug. Here is how you would enter the IMG tag into the main text box using the full Photobucket URL. Works exactly as it should:

    < IMG SRC=https://hosting.photobucket.com/images/ee209/ddemonte/0/6811a915-65e7-4eb3-b7bd-2eb05049dcd7-original.jpg?width=1920&height=1080&fit=bounds >


    TheOldHokie    Posted 08-27-2019 at 16:02:27 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • "need to remove all that garbage after the file name"

    The Photobucket provided URL is:

    https://hosting.photobucket.com/images/ee209/ddemonte/0/6811a915-65e7-4eb3-b7bd-2eb05049dcd7-original.jpg?width=1920&height=1080&fit=bounds

    The "garbage" is server side parameters that tell Photobucket how to render the source file and in some cases may be needed for the server to do it's job. Your browser doesn't give a rat's a$$ about the parameters and will use them in the HTTP request for image data just fine. Here is the image retrieved using the full URL and an HTML IMG tag. The problems arise when brain dead forum software decides to muck with the URL rather than do the right thing and pass/use it exactly as provided. I'd post the full HTML tag for embedding the image but this stupid forum software is also mucking with the meta tags used to display HTML source in a web page. That used to work and now doesn't - grrrrr!!!

    TOH

    rgeiger    Posted 08-27-2019 at 12:18:43 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • the usual method of posting from pb do not seem to work for me either. I really do not use them anymore.

    rgeiger    Posted 08-27-2019 at 12:13:10 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • this is from my pb account picture will be blurry because I am unwilling to pay their rate.

    rgeiger    Posted 08-27-2019 at 12:14:22 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • well that did not work! maybe this way

    rgeiger    Posted 08-27-2019 at 12:16:43 [URL] [DELETE]        [Reply] [No Email]  
  • Re: Posting a picture
  • one more try

    [Back] [Return to Top of Forum]


    Top